Besoin d'aide pour optimiser ma config

Tout pour tirer le maximum de votre PC ! Venez raconter vos expériences !

Modérateur : jeannot61

SkOozY
Fait des efforts
Fait des efforts
Messages : 32
Enregistré le : mer. 4 mai 2016 13:21

Re: Besoin d'aide pour optimiser ma config

Message par SkOozY » jeu. 12 mai 2016 22:26

merci

SkOozY
Fait des efforts
Fait des efforts
Messages : 32
Enregistré le : mer. 4 mai 2016 13:21

Re: Besoin d'aide pour optimiser ma config

Message par SkOozY » ven. 13 mai 2016 23:01

Salut, bon j'ai reçu mon dark rock mais j'ai un soucis pour le montage, le ventilo d'entrée d'air tape dans mes ram corsair vengeance... Comment puis je le monter? je pensais le retourner pour avoir le ventilo d'entrée vers l'arriere. Es ce possible?

Avatar du membre
ariéhm
Administrateur du site
Administrateur du site
Messages : 4453
Enregistré le : lun. 17 sept. 2012 15:58
Localisation : Bruxelles

Re: Besoin d'aide pour optimiser ma config

Message par ariéhm » sam. 14 mai 2016 08:01

Si il n'y a pas d'autre possibilité oui...Mais, je le mettrais alors en extraction (en pull quoi) pour être en accord avec la sortie d'air du boitier
Ryzen R7 1700X@3900MHz+ R9-290X-EK-Waterblocks 2xRad OCOOL UT60/40- 360mm-12xBe-Quiet Silent Wings 3-pompe MCP655-Corsair AX 1200W-SSD Samsung 850 Evo Win 10 Pro x64
Crosshair VI Hero 2x8Go DDR4 G.Skill Trident Z @3200MHz
Phanteks Enthoo Primo/ écran IPS 27''Asus

SkOozY
Fait des efforts
Fait des efforts
Messages : 32
Enregistré le : mer. 4 mai 2016 13:21

Re: Besoin d'aide pour optimiser ma config

Message par SkOozY » sam. 14 mai 2016 12:40

Oui c'est ce que j'ai fais j'ai retourner le ventilateur au centre pour qu'il soit en pull sur le ventirad côté ram et le ventilateur qui était côté ram je l'ai mis à l'arrière sur la 2eme partie d'ailette en pull également. Comme ça chaque partie d'ailette à un ventilateur en pull. Je tourne à 30 degré c'est pas mal?

Avatar du membre
ariéhm
Administrateur du site
Administrateur du site
Messages : 4453
Enregistré le : lun. 17 sept. 2012 15:58
Localisation : Bruxelles

Re: Besoin d'aide pour optimiser ma config

Message par ariéhm » sam. 14 mai 2016 13:08

SkOozY a écrit :Oui c'est ce que j'ai fais j'ai retourner le ventilateur au centre pour qu'il soit en pull sur le ventirad côté ram et le ventilateur qui était côté ram je l'ai mis à l'arrière sur la 2eme partie d'ailette en pull également. Comme ça chaque partie d'ailette à un ventilateur en pull. Je tourne à 30 degré c'est pas mal?
Si j'ai bien compris, il (le flux d'air) va dans le même sens pour les deux ventilos (mais en Pull)...et c'est ce qu'il faut bien entendu! :icone_sourie:
Pour les T°, il faudrait voir en charge (jeux ou bench) et vérifier si il y a une amélioration pour le CPU ainsi que les différents éléments (et notamment ce fameux 70° sur ce qui semble être le NorthBridge)
Ryzen R7 1700X@3900MHz+ R9-290X-EK-Waterblocks 2xRad OCOOL UT60/40- 360mm-12xBe-Quiet Silent Wings 3-pompe MCP655-Corsair AX 1200W-SSD Samsung 850 Evo Win 10 Pro x64
Crosshair VI Hero 2x8Go DDR4 G.Skill Trident Z @3200MHz
Phanteks Enthoo Primo/ écran IPS 27''Asus

SkOozY
Fait des efforts
Fait des efforts
Messages : 32
Enregistré le : mer. 4 mai 2016 13:21

Re: Besoin d'aide pour optimiser ma config

Message par SkOozY » sam. 14 mai 2016 14:48

Oui c'est ça sauf qu'au lieu d'être en push / push je suis en pull/pull je ferais une photo ce sera plus compréhensif. Avec les coller Master je tournais à 38 degré hors charge et la je suis à 29 pareil hors charge. La température "aux" correspond à l'étage d'alimentation. Je pense que la mesure est fausse car des le démarrage je suis à 120 degré et je passe de 60 à 120 puis je repasse à 60 et c'est constamment comme ca

Avatar du membre
ariéhm
Administrateur du site
Administrateur du site
Messages : 4453
Enregistré le : lun. 17 sept. 2012 15:58
Localisation : Bruxelles

Re: Besoin d'aide pour optimiser ma config

Message par ariéhm » sam. 14 mai 2016 15:04

SkOozY a écrit :Oui c'est ça sauf qu'au lieu d'être en push / push je suis en pull/pull je ferais une photo ce sera plus compréhensif.

Oui, oui j'avais bien compris... :dent_blanche12:
SkOozY a écrit :Avec les coller Master je tournais à 38 degré hors charge et la je suis à 29 pareil hors charge. La température "aux" correspond à l'étage d'alimentation. Je pense que la mesure est fausse car des le démarrage je suis à 120 degré et je passe de 60 à 120 puis je repasse à 60 et c'est constamment comme ca
C'était soit l'un, soit l'autre pour la T° ...Mais, je suis septique...Et à ce propos, Asrock ne fourni pas un soft de monitoring fourni avec la carte mère (ou directement sur le site?) pour relever les différentes T° et ainsi pouvoir comparer? Ce qui serais plus judicieux pour en être certain....
Ryzen R7 1700X@3900MHz+ R9-290X-EK-Waterblocks 2xRad OCOOL UT60/40- 360mm-12xBe-Quiet Silent Wings 3-pompe MCP655-Corsair AX 1200W-SSD Samsung 850 Evo Win 10 Pro x64
Crosshair VI Hero 2x8Go DDR4 G.Skill Trident Z @3200MHz
Phanteks Enthoo Primo/ écran IPS 27''Asus

Avatar du membre
jeannot61
Administrateur du site
Administrateur du site
Messages : 6156
Enregistré le : lun. 17 sept. 2012 07:13

Re: Besoin d'aide pour optimiser ma config

Message par jeannot61 » sam. 14 mai 2016 17:48

J'aimerais une photo, car je ne suis pas sûr d'avoir compris... :grattelatete:
AMD FX-8350@4.5GHz Vcore origine, be quiet! Dark Rock Pro 3, Asus Crosshair V Formula-Z, 16Go Kingston 1866MHz, SSD Samsung 840 Pro 256Go, 2 x 1,5Go Western Digital Black, Asus HD7970 DirectCU II Top Bios Presse, Dark Power Pro 850W, Boîtier Cooler Master HAF932.

Avatar du membre
ariéhm
Administrateur du site
Administrateur du site
Messages : 4453
Enregistré le : lun. 17 sept. 2012 15:58
Localisation : Bruxelles

Re: Besoin d'aide pour optimiser ma config

Message par ariéhm » sam. 14 mai 2016 19:48

jeannot61 a écrit :J'aimerais une photo, car je ne suis pas sûr d'avoir compris... :grattelatete:
:triste2


Il a donc retourné le ventilateur central (celui prit en sandwich entre les deux tours du ventirad) et déplacé le frontal sur l'autre face(et retourné). Le tout est donc en extraction=> pull! Chose que j'ai faite sur le pc de mon fils et ce, sans perdre quoi que ce soit en T°(j'ai même gagné) pour ensuite pouvoir lui monter de la mémoire plus conséquente au niveau du refroidissement entre-autre :okayd:

ÉDIT

Chose que je conseille d'ailleurs sur de gros rad de Watercooling, si on ne sait pas faire du push/pull directement (et on en est pas loin, point de vue masse)
Ryzen R7 1700X@3900MHz+ R9-290X-EK-Waterblocks 2xRad OCOOL UT60/40- 360mm-12xBe-Quiet Silent Wings 3-pompe MCP655-Corsair AX 1200W-SSD Samsung 850 Evo Win 10 Pro x64
Crosshair VI Hero 2x8Go DDR4 G.Skill Trident Z @3200MHz
Phanteks Enthoo Primo/ écran IPS 27''Asus

Avatar du membre
jeannot61
Administrateur du site
Administrateur du site
Messages : 6156
Enregistré le : lun. 17 sept. 2012 07:13

Re: Besoin d'aide pour optimiser ma config

Message par jeannot61 » sam. 14 mai 2016 20:27

OK, compris maintenant, merci Ariéhm :okayd:
Oui, logiquement, il ne devrait pas y avoir de modification du refroidissement ! ;)
AMD FX-8350@4.5GHz Vcore origine, be quiet! Dark Rock Pro 3, Asus Crosshair V Formula-Z, 16Go Kingston 1866MHz, SSD Samsung 840 Pro 256Go, 2 x 1,5Go Western Digital Black, Asus HD7970 DirectCU II Top Bios Presse, Dark Power Pro 850W, Boîtier Cooler Master HAF932.

SkOozY
Fait des efforts
Fait des efforts
Messages : 32
Enregistré le : mer. 4 mai 2016 13:21

Re: Besoin d'aide pour optimiser ma config

Message par SkOozY » mer. 18 mai 2016 19:07

Salut les gars, désolé je suis pas mal pris en ce moment, J'essai de vous faire la photo et je la poste.

SkOozY
Fait des efforts
Fait des efforts
Messages : 32
Enregistré le : mer. 4 mai 2016 13:21

Re: Besoin d'aide pour optimiser ma config

Message par SkOozY » mer. 18 mai 2016 19:40

Voila la photo, j'ai attribuer une couleur a chaque ventilo pour vous montrer ou il était a l'origine, les flèches jaune montre le sens d’écoulement de l'air. Le trait vert montre ou était placé le ventilo central et le trait rouge montre ou était placé le ventilo d'entrée. Mon montage semble performant, vous en pensez quoi? Et comment cela ce fait t'il que mes ram gênait? J'ai pas compris, si je n'avais pas des ram corsair vengeance ça irait je pense mais avec celle ci ça ne passe pas. Et même si j’enlève la 1ere ram ça ne passe tjs pas a cause de celle qui est placé dans le 3eme slot a droite du cpu. Enfin ça a l'air bon comme ça par contre le ventilo a la sortie du ventirad est proche du ventilo d'extraction du chassis donc c'est bruyant.
Je pense être prêt a oc mon cpu donc quand j'aurais plus de temps je vous contacterait si vous êtes tjs ok pour m'aider a gonfler la bête^^
Image

Avatar du membre
jeannot61
Administrateur du site
Administrateur du site
Messages : 6156
Enregistré le : lun. 17 sept. 2012 07:13

Re: Besoin d'aide pour optimiser ma config

Message par jeannot61 » mer. 18 mai 2016 19:55

Le montage me semble tout à fait correct :okayd:
Tes barrettes de ram gênaient car elles sont certainement trop hautes, c'est le seul problème avec ce ventirad ;) (mis à part son poids évidemment !)
AMD FX-8350@4.5GHz Vcore origine, be quiet! Dark Rock Pro 3, Asus Crosshair V Formula-Z, 16Go Kingston 1866MHz, SSD Samsung 840 Pro 256Go, 2 x 1,5Go Western Digital Black, Asus HD7970 DirectCU II Top Bios Presse, Dark Power Pro 850W, Boîtier Cooler Master HAF932.

Avatar du membre
ariéhm
Administrateur du site
Administrateur du site
Messages : 4453
Enregistré le : lun. 17 sept. 2012 15:58
Localisation : Bruxelles

Re: Besoin d'aide pour optimiser ma config

Message par ariéhm » jeu. 19 mai 2016 06:49

Idem pour moi ...On c'était bien compris! ;)
Ryzen R7 1700X@3900MHz+ R9-290X-EK-Waterblocks 2xRad OCOOL UT60/40- 360mm-12xBe-Quiet Silent Wings 3-pompe MCP655-Corsair AX 1200W-SSD Samsung 850 Evo Win 10 Pro x64
Crosshair VI Hero 2x8Go DDR4 G.Skill Trident Z @3200MHz
Phanteks Enthoo Primo/ écran IPS 27''Asus

Répondre