Problème mémoire vive

Le matériel info et tout ce qui gravite autour. Une panne, un test, un matériel à recommander, c'est par ici...

Modérateur : jeannot61

Avatar du membre
Manu67500
Fait des efforts
Fait des efforts
Messages : 56
Enregistré le : ven. 21 août 2015 16:30
Localisation : Alsace/France

Problème mémoire vive

Message par Manu67500 » lun. 24 août 2015 16:31

Salut,
après avoir partagé mon problème sur le sujet d'Alexandre "DRIVER IRQL NOT LESS OR EQUAL" (http://www.pc-boost.com/forum/hardware- ... 27-60.html), je reviens vers vous pour vous donner des nouvelles (j'ai préféré ouvrir un nouveau sujet pour ne pas enpiété sur le sien)

Donc tout d'abord à première vue, ariéhm, tu as raison quand la compatibilité de ma mémoire avec la carte mère (carte mère MSI 970A SLI KRAIT Edition et mémoire vive Kingston (2x8go) 1866Mhz HX318C10FWK2/16).
Elle n'apparait pas dans le tableau de compatibilité de la carte mère, seule la 1600Mhz HX316C10FRK2/16 y est indiquée.

Je viens d'appeler un conseillé technique de LDLC pour l'informer que je m'étais trompé avec la mémoire mais il m'a répondu que vu le nombre de mémoires commercialisées la liste des mémoires compatibles ne pouvait être complet et que celle achetée, la 1866Mhz, était parfaitement compatible avec la carte mère.

Je précise que chaque barrette a été testé individuellement avec Memtest86+ et que j'ai essayé différents slot de la carte mère 1+3 et 2+4
Actuellement je tourne avec une barette sur le slot 1 et pas de soucis
Modifié en dernier par Manu67500 le lun. 24 août 2015 16:38, modifié 1 fois.
Boitier IN WIN 301C Blanc, alim Corsair TX650M 80PLUS Gold
CM Asus Prime Z390M-Plus, I5 8600K 3.5Ghz, refroidissement Antec Mercury 240
CG INNO3D GeForce GTX 1070 X2 V4
Corsair Vengeance RGB Series 16 Go (2x 8 Go) DDR4 3000 MHz CL15 - Blanc
SanDisk SSD Ultra II 240Go + 480Go

Avatar du membre
Manu67500
Fait des efforts
Fait des efforts
Messages : 56
Enregistré le : ven. 21 août 2015 16:30
Localisation : Alsace/France

Re: Problème mémoire vive

Message par Manu67500 » lun. 24 août 2015 16:35

Voici deux captures pour la source du crash (DriversCloud.com)
http://www.cjoint.com/c/EHuwzHHTxsn
http://www.cjoint.com/c/EHvq0XDBePn
Boitier IN WIN 301C Blanc, alim Corsair TX650M 80PLUS Gold
CM Asus Prime Z390M-Plus, I5 8600K 3.5Ghz, refroidissement Antec Mercury 240
CG INNO3D GeForce GTX 1070 X2 V4
Corsair Vengeance RGB Series 16 Go (2x 8 Go) DDR4 3000 MHz CL15 - Blanc
SanDisk SSD Ultra II 240Go + 480Go

Avatar du membre
Manu67500
Fait des efforts
Fait des efforts
Messages : 56
Enregistré le : ven. 21 août 2015 16:30
Localisation : Alsace/France

Re: Problème mémoire vive

Message par Manu67500 » lun. 24 août 2015 16:37

Et deux nouvelles captures concerant la fameuse mise à jour (toujours sur DriversCloud.com)
http://www.cjoint.com/c/EHvq4uaKBBn
http://www.cjoint.com/c/EHvq5MRjGAn

Est-ce que cela pourrait provenir de cette MAJ?
Boitier IN WIN 301C Blanc, alim Corsair TX650M 80PLUS Gold
CM Asus Prime Z390M-Plus, I5 8600K 3.5Ghz, refroidissement Antec Mercury 240
CG INNO3D GeForce GTX 1070 X2 V4
Corsair Vengeance RGB Series 16 Go (2x 8 Go) DDR4 3000 MHz CL15 - Blanc
SanDisk SSD Ultra II 240Go + 480Go

Avatar du membre
jeannot61
Administrateur du site
Administrateur du site
Messages : 6206
Enregistré le : lun. 17 sept. 2012 07:13

Re: Problème mémoire vive

Message par jeannot61 » lun. 24 août 2015 17:38

Pour répondre au problème des barrettes, j'ai un collègue à qui j'ai monté une configuration de son temps (pas si lointain d'ailleurs) avec des barrettes compatibles de grande marque, mais qui avec une fréquence donnée n'étaient compatibles que sur un slot, et à une autre fréquence sur deux ou quatre ! Donc la fréquence de base des barrettes est très importante pour la compatibilité, même si la marque est inchangée, les puces par contre changent, et provoquent alors ce type de problème ! Et en regardant bien la liste de compatibilité, ça apparaissait bien pour les slots ! Donc ton vendeur te raconte un peu n'importe quoi, les fabricants font des tests sérieux (Asus, Msi, et j'en passe...), et indiquent la liste des barrettes compatibles et sur le nombre de slots, ce n'est donc pas pour les chiens (ou ça se saurait !) ;)
AMD FX-8350@4.5GHz Vcore origine, be quiet! Dark Rock Pro 3, Asus Crosshair V Formula-Z, 16Go Kingston 1866MHz, SSD Samsung 840 Pro 256Go, 2 x 1,5Go Western Digital Black, Asus HD7970 DirectCU II Top Bios Presse, Dark Power Pro 850W, Boîtier Cooler Master HAF932.

Avatar du membre
Manu67500
Fait des efforts
Fait des efforts
Messages : 56
Enregistré le : ven. 21 août 2015 16:30
Localisation : Alsace/France

Re: Problème mémoire vive

Message par Manu67500 » lun. 24 août 2015 17:41

Merci, je vais donc passé à des 1600Mhz
Boitier IN WIN 301C Blanc, alim Corsair TX650M 80PLUS Gold
CM Asus Prime Z390M-Plus, I5 8600K 3.5Ghz, refroidissement Antec Mercury 240
CG INNO3D GeForce GTX 1070 X2 V4
Corsair Vengeance RGB Series 16 Go (2x 8 Go) DDR4 3000 MHz CL15 - Blanc
SanDisk SSD Ultra II 240Go + 480Go

Avatar du membre
jeannot61
Administrateur du site
Administrateur du site
Messages : 6206
Enregistré le : lun. 17 sept. 2012 07:13

Re: Problème mémoire vive

Message par jeannot61 » lun. 24 août 2015 17:44

Sage décision ;)
Sur ma carte, les barrettes que j'ai achetées sont compatibles et ont été testées par le fabricant (Asus), ce sont des 1866MHz, mais je les monte à plus de 2400MHz sans problème et sans monter la tension ! Bon, après, c'est aussi un coup de chance !
http://www.pc-boost.com/pages/articles_ ... autes.html
AMD FX-8350@4.5GHz Vcore origine, be quiet! Dark Rock Pro 3, Asus Crosshair V Formula-Z, 16Go Kingston 1866MHz, SSD Samsung 840 Pro 256Go, 2 x 1,5Go Western Digital Black, Asus HD7970 DirectCU II Top Bios Presse, Dark Power Pro 850W, Boîtier Cooler Master HAF932.

Avatar du membre
Manu67500
Fait des efforts
Fait des efforts
Messages : 56
Enregistré le : ven. 21 août 2015 16:30
Localisation : Alsace/France

Re: Problème mémoire vive

Message par Manu67500 » lun. 24 août 2015 18:02

Comme quoi d'après l'article, autant partir sur des barrettes de mémoire avec des fréquences moins élevées mais compatible, je pourrais les monter quand je les aurais reçu.
Modifié en dernier par Manu67500 le lun. 24 août 2015 18:06, modifié 1 fois.
Boitier IN WIN 301C Blanc, alim Corsair TX650M 80PLUS Gold
CM Asus Prime Z390M-Plus, I5 8600K 3.5Ghz, refroidissement Antec Mercury 240
CG INNO3D GeForce GTX 1070 X2 V4
Corsair Vengeance RGB Series 16 Go (2x 8 Go) DDR4 3000 MHz CL15 - Blanc
SanDisk SSD Ultra II 240Go + 480Go

Avatar du membre
Manu67500
Fait des efforts
Fait des efforts
Messages : 56
Enregistré le : ven. 21 août 2015 16:30
Localisation : Alsace/France

Re: Problème mémoire vive

Message par Manu67500 » lun. 24 août 2015 18:05

Et merci aussi à ariéhm pour m'avoir donné le lien pour les compatibilité ram de ma carte mère, bizarrement sur le site fr de msi ça ne fonctionne pas
http://fr.msi.com/support/mb/970A-SLI-K ... pport-test
Boitier IN WIN 301C Blanc, alim Corsair TX650M 80PLUS Gold
CM Asus Prime Z390M-Plus, I5 8600K 3.5Ghz, refroidissement Antec Mercury 240
CG INNO3D GeForce GTX 1070 X2 V4
Corsair Vengeance RGB Series 16 Go (2x 8 Go) DDR4 3000 MHz CL15 - Blanc
SanDisk SSD Ultra II 240Go + 480Go

Avatar du membre
jeannot61
Administrateur du site
Administrateur du site
Messages : 6206
Enregistré le : lun. 17 sept. 2012 07:13

Re: Problème mémoire vive

Message par jeannot61 » lun. 24 août 2015 18:17

Ariehm est un as dans ce domaine (et pas que celui-là d'ailleurs ! ;) )
Sinon, pour monter les fréquences, il n'est pas certain que tu puisses faire comme moi, c'est un coup de chance, mais néanmoins tu devrais quand même pouvoir grappiller quelques MHz ;)
AMD FX-8350@4.5GHz Vcore origine, be quiet! Dark Rock Pro 3, Asus Crosshair V Formula-Z, 16Go Kingston 1866MHz, SSD Samsung 840 Pro 256Go, 2 x 1,5Go Western Digital Black, Asus HD7970 DirectCU II Top Bios Presse, Dark Power Pro 850W, Boîtier Cooler Master HAF932.

Avatar du membre
Manu67500
Fait des efforts
Fait des efforts
Messages : 56
Enregistré le : ven. 21 août 2015 16:30
Localisation : Alsace/France

Re: Problème mémoire vive

Message par Manu67500 » lun. 24 août 2015 18:31

Je vois ça, effectivement
En faite dans le BIOS de ma cm, il y a une fonction pour les amateur d'overcloking (OC Genie), à voir, je sais pas ce que ça vaut.
J'ai juste augmenté la fréquence du cpu à 4.5Ghz en augmentant le ratio
Boitier IN WIN 301C Blanc, alim Corsair TX650M 80PLUS Gold
CM Asus Prime Z390M-Plus, I5 8600K 3.5Ghz, refroidissement Antec Mercury 240
CG INNO3D GeForce GTX 1070 X2 V4
Corsair Vengeance RGB Series 16 Go (2x 8 Go) DDR4 3000 MHz CL15 - Blanc
SanDisk SSD Ultra II 240Go + 480Go

Avatar du membre
jeannot61
Administrateur du site
Administrateur du site
Messages : 6206
Enregistré le : lun. 17 sept. 2012 07:13

Re: Problème mémoire vive

Message par jeannot61 » lun. 24 août 2015 18:32

Tu as vérifié la stabilité du processeur et sa chauffe à cette fréquence ?
AMD FX-8350@4.5GHz Vcore origine, be quiet! Dark Rock Pro 3, Asus Crosshair V Formula-Z, 16Go Kingston 1866MHz, SSD Samsung 840 Pro 256Go, 2 x 1,5Go Western Digital Black, Asus HD7970 DirectCU II Top Bios Presse, Dark Power Pro 850W, Boîtier Cooler Master HAF932.

Avatar du membre
Manu67500
Fait des efforts
Fait des efforts
Messages : 56
Enregistré le : ven. 21 août 2015 16:30
Localisation : Alsace/France

Re: Problème mémoire vive

Message par Manu67500 » lun. 24 août 2015 18:43

La température du processeur ne dépasse pas les 50°C en jeu (AC Black Flag)
Boitier IN WIN 301C Blanc, alim Corsair TX650M 80PLUS Gold
CM Asus Prime Z390M-Plus, I5 8600K 3.5Ghz, refroidissement Antec Mercury 240
CG INNO3D GeForce GTX 1070 X2 V4
Corsair Vengeance RGB Series 16 Go (2x 8 Go) DDR4 3000 MHz CL15 - Blanc
SanDisk SSD Ultra II 240Go + 480Go

Avatar du membre
jeannot61
Administrateur du site
Administrateur du site
Messages : 6206
Enregistré le : lun. 17 sept. 2012 07:13

Re: Problème mémoire vive

Message par jeannot61 » lun. 24 août 2015 18:47

Tu as testé avec OCCT par exemple ?
AMD FX-8350@4.5GHz Vcore origine, be quiet! Dark Rock Pro 3, Asus Crosshair V Formula-Z, 16Go Kingston 1866MHz, SSD Samsung 840 Pro 256Go, 2 x 1,5Go Western Digital Black, Asus HD7970 DirectCU II Top Bios Presse, Dark Power Pro 850W, Boîtier Cooler Master HAF932.

Avatar du membre
Manu67500
Fait des efforts
Fait des efforts
Messages : 56
Enregistré le : ven. 21 août 2015 16:30
Localisation : Alsace/France

Re: Problème mémoire vive

Message par Manu67500 » lun. 24 août 2015 18:51

non, je vais essayé
Boitier IN WIN 301C Blanc, alim Corsair TX650M 80PLUS Gold
CM Asus Prime Z390M-Plus, I5 8600K 3.5Ghz, refroidissement Antec Mercury 240
CG INNO3D GeForce GTX 1070 X2 V4
Corsair Vengeance RGB Series 16 Go (2x 8 Go) DDR4 3000 MHz CL15 - Blanc
SanDisk SSD Ultra II 240Go + 480Go

Avatar du membre
Manu67500
Fait des efforts
Fait des efforts
Messages : 56
Enregistré le : ven. 21 août 2015 16:30
Localisation : Alsace/France

Re: Problème mémoire vive

Message par Manu67500 » lun. 24 août 2015 18:53

que me conseille tu comme paramétrage sur OCCT 4.4.1? Type de test etc...?
Boitier IN WIN 301C Blanc, alim Corsair TX650M 80PLUS Gold
CM Asus Prime Z390M-Plus, I5 8600K 3.5Ghz, refroidissement Antec Mercury 240
CG INNO3D GeForce GTX 1070 X2 V4
Corsair Vengeance RGB Series 16 Go (2x 8 Go) DDR4 3000 MHz CL15 - Blanc
SanDisk SSD Ultra II 240Go + 480Go

Avatar du membre
jeannot61
Administrateur du site
Administrateur du site
Messages : 6206
Enregistré le : lun. 17 sept. 2012 07:13

Re: Problème mémoire vive

Message par jeannot61 » lun. 24 août 2015 18:59

Garde bien un œil sur la température ;)
Sinon, tu peux aussi essayer Prime95, il te dira si un ou plusieurs cores sont instables ;)
AMD FX-8350@4.5GHz Vcore origine, be quiet! Dark Rock Pro 3, Asus Crosshair V Formula-Z, 16Go Kingston 1866MHz, SSD Samsung 840 Pro 256Go, 2 x 1,5Go Western Digital Black, Asus HD7970 DirectCU II Top Bios Presse, Dark Power Pro 850W, Boîtier Cooler Master HAF932.

Avatar du membre
jeannot61
Administrateur du site
Administrateur du site
Messages : 6206
Enregistré le : lun. 17 sept. 2012 07:13

Re: Problème mémoire vive

Message par jeannot61 » lun. 24 août 2015 19:00

Manu67500 a écrit :que me conseille tu comme paramétrage sur OCCT 4.4.1? Type de test etc...?
CPU OCCT ;)
AMD FX-8350@4.5GHz Vcore origine, be quiet! Dark Rock Pro 3, Asus Crosshair V Formula-Z, 16Go Kingston 1866MHz, SSD Samsung 840 Pro 256Go, 2 x 1,5Go Western Digital Black, Asus HD7970 DirectCU II Top Bios Presse, Dark Power Pro 850W, Boîtier Cooler Master HAF932.

Avatar du membre
Manu67500
Fait des efforts
Fait des efforts
Messages : 56
Enregistré le : ven. 21 août 2015 16:30
Localisation : Alsace/France

Re: Problème mémoire vive

Message par Manu67500 » lun. 24 août 2015 19:19

Donc après 3 minutes de test défaut CLOCK_WATCHDOG_TIMEOUT, donc pas stable. J'essayerais à nouveau quand j'aurais la nouvelle ram.
Boitier IN WIN 301C Blanc, alim Corsair TX650M 80PLUS Gold
CM Asus Prime Z390M-Plus, I5 8600K 3.5Ghz, refroidissement Antec Mercury 240
CG INNO3D GeForce GTX 1070 X2 V4
Corsair Vengeance RGB Series 16 Go (2x 8 Go) DDR4 3000 MHz CL15 - Blanc
SanDisk SSD Ultra II 240Go + 480Go

Avatar du membre
jeannot61
Administrateur du site
Administrateur du site
Messages : 6206
Enregistré le : lun. 17 sept. 2012 07:13

Re: Problème mémoire vive

Message par jeannot61 » lun. 24 août 2015 20:41

Donc c'est ton processeur qui n'a pas assez de vcore pour être stable. Essaie de le monter un peu, du genre +0,05V par exemple et reteste ;)
AMD FX-8350@4.5GHz Vcore origine, be quiet! Dark Rock Pro 3, Asus Crosshair V Formula-Z, 16Go Kingston 1866MHz, SSD Samsung 840 Pro 256Go, 2 x 1,5Go Western Digital Black, Asus HD7970 DirectCU II Top Bios Presse, Dark Power Pro 850W, Boîtier Cooler Master HAF932.

Avatar du membre
Manu67500
Fait des efforts
Fait des efforts
Messages : 56
Enregistré le : ven. 21 août 2015 16:30
Localisation : Alsace/France

Re: Problème mémoire vive

Message par Manu67500 » lun. 24 août 2015 20:53

Boitier IN WIN 301C Blanc, alim Corsair TX650M 80PLUS Gold
CM Asus Prime Z390M-Plus, I5 8600K 3.5Ghz, refroidissement Antec Mercury 240
CG INNO3D GeForce GTX 1070 X2 V4
Corsair Vengeance RGB Series 16 Go (2x 8 Go) DDR4 3000 MHz CL15 - Blanc
SanDisk SSD Ultra II 240Go + 480Go

Répondre