RESOLU] Virus ?

Un problème avec un logiciel ou avec votre système ?

Modérateur : jeannot61

Avatar du membre
Neyja
Habitué
Habitué
Messages : 433
Enregistré le : jeu. 31 déc. 2015 17:22
Localisation : Vienne
Contact :

RESOLU] Virus ?

Message par Neyja » jeu. 28 janv. 2016 18:14

Bonsoir à tous les PC-BOOSTEUXXXXX :D
J'espère que vous allez bien, et pour vos PCs également, car moi je viens de m'apercevoir de quelque chose d'étrange ce soir :?

En allant par hasard dans "performances" du gestionnaire de windows (7 x64) je me suis rendu compte que mon CPU était relativement haut pour pas grand chose (entre 30 et 60% variant très irrégulièrement) et j'ai également constaté qu'il n'y avait que 3 coeurs effectifs (Je rappelle que mon proc est un Phenom II X4 965).

Cela peut-il être du à un virus ou un déréglage justifiant l’appellation par certains de "Windaube" ?

Ce qui m'inquiète c'est que j'ai du aller l'activer dans le BIOS (que je n'avais pas trifouillé depuis un moment) et que maintenant j'ai bien les 4 coeurs actifs mais 30% UC et 2,73 de RAM alors que je n'ai rien d'autre que Firefox de lancer au moment même ou je vous écris, est-ce normal et moi qui m'inquiète pour rien ou est-ce trop haut comme je le pense ? :o

Bonne soirée à tous =)
Image
FX-9590 @4700 MHz x EK-KIT L240 + R9-290 x ARTIC COOLING ACCELERO XTREME IV + ALIM Be quiet - BN21 850 W + Win 7 Pro x64
Aerocool Mechatron Black Edition : Crosshair V Formula z + 4x4Go HyperX Savage @2400 MHZ DDR3 / SSD Corsair Neutron 64GB + Seagate Desktop HDD 1To
4 x Be Quiet Pure Wings 2 PWM 120 mm + 2 x Be Quiet Pure Wings 2 120 mm + 1 x Be Quiet Pure Wings 2 PWM 92 mm
Asus MG278Q 27" 2560 x 1440 1 ms @144Hz via DisplayPort + LG D2242P-PN 21.5" 1920 x 1080 5 ms @60Hz via HDMI

Avatar du membre
jeannot61
Administrateur du site
Administrateur du site
Messages : 6223
Enregistré le : lun. 17 sept. 2012 07:13

Re: Virus ?

Message par jeannot61 » jeu. 28 janv. 2016 18:34

Salut,
En effet, il doit y avoir quelque chose, essaie déjà de faire un passage de spyboot dessus pour voir ce qu'il te dit !
AMD FX-8350@4.5GHz Vcore origine, be quiet! Dark Rock Pro 3, Asus Crosshair V Formula-Z, 2 x 8Go Kingston HyperX Fury 1866MHz, SSD Samsung 840 Pro 256Go, 2 x 1,5Go Western Digital Black, Sapphire RX 590 Nitro+, Dark Power Pro 850W, Boîtier Cooler Master HAF932.

Avatar du membre
Neyja
Habitué
Habitué
Messages : 433
Enregistré le : jeu. 31 déc. 2015 17:22
Localisation : Vienne
Contact :

Re: Virus ?

Message par Neyja » jeu. 28 janv. 2016 18:53

Je vais test Spybot mais pour l'instant Adwcleaner et JRT n'ont rien trouvé x)
Image
FX-9590 @4700 MHz x EK-KIT L240 + R9-290 x ARTIC COOLING ACCELERO XTREME IV + ALIM Be quiet - BN21 850 W + Win 7 Pro x64
Aerocool Mechatron Black Edition : Crosshair V Formula z + 4x4Go HyperX Savage @2400 MHZ DDR3 / SSD Corsair Neutron 64GB + Seagate Desktop HDD 1To
4 x Be Quiet Pure Wings 2 PWM 120 mm + 2 x Be Quiet Pure Wings 2 120 mm + 1 x Be Quiet Pure Wings 2 PWM 92 mm
Asus MG278Q 27" 2560 x 1440 1 ms @144Hz via DisplayPort + LG D2242P-PN 21.5" 1920 x 1080 5 ms @60Hz via HDMI

Avatar du membre
ariéhm
Administrateur du site
Administrateur du site
Messages : 4453
Enregistré le : lun. 17 sept. 2012 15:58
Localisation : Bruxelles

Re: Virus ?

Message par ariéhm » jeu. 28 janv. 2016 19:42

Neyja a écrit :Je vais test Spybot mais pour l'instant Adwcleaner et JRT n'ont rien trouvé x)
Spybot est un outil complètement dépassé et obsolete ...emplois plutôt Malwarebytes ainsi que RogueKiller( les versions gratuite sont largement suffisante) et AdwCleaner que tu as déjà (Mets toujours ces programmes à jour)
Regarde aussi dans le gestionnaire des tâches quel sont les processus en cour

http://www.adlice.com/fr/logiciels/roguekiller/

https://fr.malwarebytes.org/downloads/
Ryzen R7 1700X@3900MHz+ R9-290X-EK-Waterblocks 2xRad OCOOL UT60/40- 360mm-12xBe-Quiet Silent Wings 3-pompe MCP655-Corsair AX 1200W-SSD Samsung 850 Evo Win 10 Pro x64
Crosshair VI Hero 2x8Go DDR4 G.Skill Trident Z @3200MHz
Phanteks Enthoo Primo/ écran IPS 27''Asus

Avatar du membre
Neyja
Habitué
Habitué
Messages : 433
Enregistré le : jeu. 31 déc. 2015 17:22
Localisation : Vienne
Contact :

Re: Virus ?

Message par Neyja » jeu. 28 janv. 2016 20:03

Je suis pas fan de MB mais je vais test Roguekiller que j'aime bien.
SpyBot à trouver quelques trucs mais pas de exe j'avais déjàa regarder dans les process à mon avis ça se cache dans les services...
Je vous tiens au jus
Image
FX-9590 @4700 MHz x EK-KIT L240 + R9-290 x ARTIC COOLING ACCELERO XTREME IV + ALIM Be quiet - BN21 850 W + Win 7 Pro x64
Aerocool Mechatron Black Edition : Crosshair V Formula z + 4x4Go HyperX Savage @2400 MHZ DDR3 / SSD Corsair Neutron 64GB + Seagate Desktop HDD 1To
4 x Be Quiet Pure Wings 2 PWM 120 mm + 2 x Be Quiet Pure Wings 2 120 mm + 1 x Be Quiet Pure Wings 2 PWM 92 mm
Asus MG278Q 27" 2560 x 1440 1 ms @144Hz via DisplayPort + LG D2242P-PN 21.5" 1920 x 1080 5 ms @60Hz via HDMI

Avatar du membre
jeannot61
Administrateur du site
Administrateur du site
Messages : 6223
Enregistré le : lun. 17 sept. 2012 07:13

Re: Virus ?

Message par jeannot61 » jeu. 28 janv. 2016 20:04

Oui, exact, c'est aussi ce que j'utilise au boulot, je ne vois pas pourquoi du coup j'ai proposé celui-là ! :nesaitpas:
AMD FX-8350@4.5GHz Vcore origine, be quiet! Dark Rock Pro 3, Asus Crosshair V Formula-Z, 2 x 8Go Kingston HyperX Fury 1866MHz, SSD Samsung 840 Pro 256Go, 2 x 1,5Go Western Digital Black, Sapphire RX 590 Nitro+, Dark Power Pro 850W, Boîtier Cooler Master HAF932.

Avatar du membre
hawk.75
Habitué
Habitué
Messages : 388
Enregistré le : lun. 24 sept. 2012 13:05
Contact :

Re: Virus ?

Message par hawk.75 » jeu. 28 janv. 2016 20:33

MB est performant, sinon tu as surement un process qui tourne et ton pc fait surement du mining
ce qui peut expliquer l'activité de ton pc.
I7 3770k, Darkrock pro 2, Asus P8H67M LE, 2 x 4 go kingston hyper X, SSD Intel 530 128Go + MX200 crucial de 250 Go, 1To DD wd caviar black, KFA² GTX 950, CM storm 2

Avatar du membre
Neyja
Habitué
Habitué
Messages : 433
Enregistré le : jeu. 31 déc. 2015 17:22
Localisation : Vienne
Contact :

Re: Virus ?

Message par Neyja » jeu. 28 janv. 2016 22:44

Voila le problème est réglé j'en ai profité pour choisir manuellement les services que je voulais.
adwcleaner + JRT + SPYBOT + MB + roguekiller
MB a rien trouvé de plus que les autres au final c’est spybot qui a le mieux nettoyé x)

Résultat environ 5% de proc et 2Go de ram
Image
FX-9590 @4700 MHz x EK-KIT L240 + R9-290 x ARTIC COOLING ACCELERO XTREME IV + ALIM Be quiet - BN21 850 W + Win 7 Pro x64
Aerocool Mechatron Black Edition : Crosshair V Formula z + 4x4Go HyperX Savage @2400 MHZ DDR3 / SSD Corsair Neutron 64GB + Seagate Desktop HDD 1To
4 x Be Quiet Pure Wings 2 PWM 120 mm + 2 x Be Quiet Pure Wings 2 120 mm + 1 x Be Quiet Pure Wings 2 PWM 92 mm
Asus MG278Q 27" 2560 x 1440 1 ms @144Hz via DisplayPort + LG D2242P-PN 21.5" 1920 x 1080 5 ms @60Hz via HDMI

Avatar du membre
jeannot61
Administrateur du site
Administrateur du site
Messages : 6223
Enregistré le : lun. 17 sept. 2012 07:13

Re: Virus ?

Message par jeannot61 » ven. 29 janv. 2016 05:59

Nickel, comme quoi ! ;)
AMD FX-8350@4.5GHz Vcore origine, be quiet! Dark Rock Pro 3, Asus Crosshair V Formula-Z, 2 x 8Go Kingston HyperX Fury 1866MHz, SSD Samsung 840 Pro 256Go, 2 x 1,5Go Western Digital Black, Sapphire RX 590 Nitro+, Dark Power Pro 850W, Boîtier Cooler Master HAF932.

Avatar du membre
ariéhm
Administrateur du site
Administrateur du site
Messages : 4453
Enregistré le : lun. 17 sept. 2012 15:58
Localisation : Bruxelles

Re: Virus ?

Message par ariéhm » ven. 29 janv. 2016 08:28

Tant mieux...Mais je t'assure que Spybot est totalement déconseillé par les "helpeurs" agréé sur l'ensemble des forum traitant de la sécurité
Ryzen R7 1700X@3900MHz+ R9-290X-EK-Waterblocks 2xRad OCOOL UT60/40- 360mm-12xBe-Quiet Silent Wings 3-pompe MCP655-Corsair AX 1200W-SSD Samsung 850 Evo Win 10 Pro x64
Crosshair VI Hero 2x8Go DDR4 G.Skill Trident Z @3200MHz
Phanteks Enthoo Primo/ écran IPS 27''Asus

Avatar du membre
AaAa²
Passionné
Passionné
Messages : 1318
Enregistré le : lun. 26 nov. 2012 00:51
Localisation : Montelimar
Contact :

Re: Virus ?

Message par AaAa² » sam. 16 avr. 2016 08:13

Novirusthanks et Malware Eraser 2 bons logiciels gratuits que j'ai testé et performant aussi si vous les connaissez pas :yo:

http://www.novirusthanks.org/products/

http://telecharger.cnet.com/Malware-Era ... 38062.html

dolilo
Timide
Timide
Messages : 13
Enregistré le : jeu. 11 août 2016 09:23

Re: Virus ?

Message par dolilo » ven. 19 août 2016 10:12

merci pour les liens :)
Caleb: Did you design Ava's face based on my pornography profile?
Nathan: Oh. Shit, dude.
Caleb: Did you?
Nathan: Hey, if a search engine's good for anything, right? (Ex Machina)

bowen
Messages : 2
Enregistré le : mar. 22 nov. 2016 02:14

Re: Virus ?

Message par bowen » ven. 25 nov. 2016 03:37

Bonjour, Si tu n'as pas d'antivirus sur ton PC, installes en un au plus vite

Avatar du membre
jeannot61
Administrateur du site
Administrateur du site
Messages : 6223
Enregistré le : lun. 17 sept. 2012 07:13

Re: Virus ?

Message par jeannot61 » ven. 25 nov. 2016 06:02

Pour info, même des Mac sont maintenant attaqués par les virus, alors qu'il y a encore un an, c'était impensable !
AMD FX-8350@4.5GHz Vcore origine, be quiet! Dark Rock Pro 3, Asus Crosshair V Formula-Z, 2 x 8Go Kingston HyperX Fury 1866MHz, SSD Samsung 840 Pro 256Go, 2 x 1,5Go Western Digital Black, Sapphire RX 590 Nitro+, Dark Power Pro 850W, Boîtier Cooler Master HAF932.

adolf
Messages : 2
Enregistré le : jeu. 23 févr. 2017 14:28

Re: Virus ?

Message par adolf » jeu. 23 févr. 2017 14:31

Pour avoir une protection optimale de ton PC, Tu peux consulter les sites spécialisé en évaluations et comparatifs des différents antivirus, à l'instar http://lemeilleurantivirus.fr/le-meille ... s-gratuit/

Avatar du membre
Neyja
Habitué
Habitué
Messages : 433
Enregistré le : jeu. 31 déc. 2015 17:22
Localisation : Vienne
Contact :

Re: Virus ?

Message par Neyja » jeu. 23 févr. 2017 20:08

Je n'utilise pas d'anti virus ^^
Image
FX-9590 @4700 MHz x EK-KIT L240 + R9-290 x ARTIC COOLING ACCELERO XTREME IV + ALIM Be quiet - BN21 850 W + Win 7 Pro x64
Aerocool Mechatron Black Edition : Crosshair V Formula z + 4x4Go HyperX Savage @2400 MHZ DDR3 / SSD Corsair Neutron 64GB + Seagate Desktop HDD 1To
4 x Be Quiet Pure Wings 2 PWM 120 mm + 2 x Be Quiet Pure Wings 2 120 mm + 1 x Be Quiet Pure Wings 2 PWM 92 mm
Asus MG278Q 27" 2560 x 1440 1 ms @144Hz via DisplayPort + LG D2242P-PN 21.5" 1920 x 1080 5 ms @60Hz via HDMI

Avatar du membre
jeannot61
Administrateur du site
Administrateur du site
Messages : 6223
Enregistré le : lun. 17 sept. 2012 07:13

Re: Virus ?

Message par jeannot61 » ven. 24 févr. 2017 13:01

J'utilise un anti-virus, et malgré le fait de ne pas aller sur des sites considérés comme à risques, il m'en bloque de temps en temps (considérés comme des sites dangereux !) ;)
AMD FX-8350@4.5GHz Vcore origine, be quiet! Dark Rock Pro 3, Asus Crosshair V Formula-Z, 2 x 8Go Kingston HyperX Fury 1866MHz, SSD Samsung 840 Pro 256Go, 2 x 1,5Go Western Digital Black, Sapphire RX 590 Nitro+, Dark Power Pro 850W, Boîtier Cooler Master HAF932.

Avatar du membre
Pac428
Passionné
Passionné
Messages : 1185
Enregistré le : mar. 18 sept. 2012 10:16
Localisation : Le Goulag du Maine.

Re: Virus ?

Message par Pac428 » ven. 24 févr. 2017 13:43

Perso je désactive les "web-companions" et autres agents de réputation intégrés dans

ou qui vont avec mes antivirus. Si pas possible, je change d'antivirus.

Je suis grand maintenant, je décide où je vais. Non mais des fois :mrgreen:

Mais bon, ça peut-être très utile pour certaines personnes moins investies.

++ ;)
Image
Si je floode, c'est pour noyer le poisson (Lao Tseu)

Avatar du membre
Neyja
Habitué
Habitué
Messages : 433
Enregistré le : jeu. 31 déc. 2015 17:22
Localisation : Vienne
Contact :

Re: Virus ?

Message par Neyja » ven. 24 févr. 2017 17:21

Les anti-virus sont bien pour trois types de personne : les jeunes, les vieux, les mauvais en informatique :lol:

PS: faites gaffe les mecs vous vous rapprochez de la deuxième catégorie :diable4:
Image
FX-9590 @4700 MHz x EK-KIT L240 + R9-290 x ARTIC COOLING ACCELERO XTREME IV + ALIM Be quiet - BN21 850 W + Win 7 Pro x64
Aerocool Mechatron Black Edition : Crosshair V Formula z + 4x4Go HyperX Savage @2400 MHZ DDR3 / SSD Corsair Neutron 64GB + Seagate Desktop HDD 1To
4 x Be Quiet Pure Wings 2 PWM 120 mm + 2 x Be Quiet Pure Wings 2 120 mm + 1 x Be Quiet Pure Wings 2 PWM 92 mm
Asus MG278Q 27" 2560 x 1440 1 ms @144Hz via DisplayPort + LG D2242P-PN 21.5" 1920 x 1080 5 ms @60Hz via HDMI

Avatar du membre
jeannot61
Administrateur du site
Administrateur du site
Messages : 6223
Enregistré le : lun. 17 sept. 2012 07:13

Re: Virus ?

Message par jeannot61 » ven. 24 févr. 2017 21:46

Neyja a écrit :Les anti-virus sont bien pour trois types de personne : les jeunes, les vieux, les mauvais en informatique :lol:

PS: faites gaffe les mecs vous vous rapprochez de la deuxième catégorie :diable4:
C'est ce qui m'inquiète, je ne suis plus jeune, pas encore vieux, et pas mauvais en informatique, mais ce qui m'attend forcément, c'est forcément un jour de devenir vieux ! :lol:
AMD FX-8350@4.5GHz Vcore origine, be quiet! Dark Rock Pro 3, Asus Crosshair V Formula-Z, 2 x 8Go Kingston HyperX Fury 1866MHz, SSD Samsung 840 Pro 256Go, 2 x 1,5Go Western Digital Black, Sapphire RX 590 Nitro+, Dark Power Pro 850W, Boîtier Cooler Master HAF932.

Répondre