Page 2 sur 2

Re: Pilote] Casque détecté comme hauts parleurs

Posté : dim. 3 janv. 2016 11:06
par jeannot61
Oui, tu peux désinstaller tous les drivers sans avoir à reformater et réinstaller le système ;)
Sinon, pour les deux branches dans le gestionnaire de périphériques, je pense qu'un est spécifique au chipset VIA et l'autre plus spécifique à la puce de la carte son ;)
En fait, l'un ne peut logiquement pas être installé sans l'autre, sinon ils n'apparaitraient pas ici !
Image
De toute façon, si tu les désinstalles, et que tu redémarres, je pense que lors de leurs réinstallations, ils reviendront tous les deux !

Re: Pilote] Casque détecté comme hauts parleurs

Posté : dim. 3 janv. 2016 14:38
par Neyja
Oui ils se réinstallent automatiquement malheureusement mais je n'ai aucune autre idée de solution

Re: Pilote] Casque détecté comme hauts parleurs

Posté : dim. 3 janv. 2016 22:50
par jeannot61
Il faudrait que je me prenne le temps de rechercher le CD d'installation de mon ancienne Crosshair IV et voir ce qu'il y a dessus pour la carte son...

Re: Pilote] Casque détecté comme hauts parleurs

Posté : lun. 4 janv. 2016 20:41
par Neyja
D'accord tiens moi au courant :yo:

Re: Pilote] Casque détecté comme hauts parleurs

Posté : lun. 4 janv. 2016 21:08
par jeannot61
Pas eu le temps aujourd'hui, donc si je n'ai pas répondu d'ici samedi, reviens vers moi ;)

Re: Pilote] Casque détecté comme hauts parleurs

Posté : mer. 27 janv. 2016 13:42
par jeannot61
J'ai complètement oublié, excuse-moi, beaucoup de choses à faire en ce moment.
J'ai trouvé des drivers sur le disque, je pense même que ça installe alors un logiciel de gestion comme sur la CrossHair V Formula Z, mais comme ma CrossHair IV n'est pour le moment pas installée, je ne pourrais plus t'en dire...
Il faudrait que je ressorte la configuration de tests, qui a aussi cette carte, mais je dois réinstaller un système dessus avant de pouvoir te dire ce qu'il en est...

Re: Pilote] Casque détecté comme hauts parleurs

Posté : mer. 27 janv. 2016 17:10
par Neyja
Tant ne t'inquiète pas, je n'ai toujours pas trouvé la solution à ce jour et je t'avoue que je désespère ^^"

Re: Pilote] Casque détecté comme hauts parleurs

Posté : mer. 27 janv. 2016 17:30
par ariéhm
jeannot61 a écrit :
Ariéhm a aussi eu une IV, je pense qu'il sera aussi en mesure de te donner des conseils à ce sujet, donc attendons aussi de voir sa réponse ;)
Bonjour,
Je viens de voir ce sujet ...désolé (Jeannot, n'hésite pas à me secouer les puces parfois :mrgreen: )
Je ne me souvient plus ...ça date de la IV :grattelatete:
Par-contre, je confirme ce que dit Jeannot et sur la Crosshair V de mon fils ainsi que ma Crosshair V Formula z elle réagit exactement de la même manière que sur ta IV, et cela nous convient aussi parfaitement (mon fils, et à moi) Je n'ai donc, jamais chercher plus loin!
Ton gestionnaire de périphériques semble ok et un gros +1 avec Jeannot

Re: Pilote] Casque détecté comme hauts parleurs

Posté : mer. 27 janv. 2016 17:43
par jeannot61
Ariéhm, pourrais-tu alors voir sur la config de ton fils s'il existe un gestionnaire de la carte son sur la IV comme sur la V ?
Pour ma part, je ne m'en souviens plus réellement depuis que j'ai la V :nesaitpas:

Re: Pilote] Casque détecté comme hauts parleurs

Posté : mer. 27 janv. 2016 17:45
par ariéhm
jeannot61 a écrit :Ariéhm, pourrais-tu alors voir sur la config de ton fils s'il existe un gestionnaire de la carte son sur la IV comme sur la V ?
Pour ma part, je ne m'en souviens plus réellement depuis que j'ai la V :nesaitpas:
Jeannot, Il (mon fils) a mon ancienne Crosshair V et non pas la IV qui elle est vendue/monté et ce, depuis longtemps :nesaitpas:

Re: Pilote] Casque détecté comme hauts parleurs

Posté : mer. 27 janv. 2016 17:50
par jeannot61
Désolé alors, c'est une excellente carte, qui a fait tourner le FX 8350 un certain temps sans problème !
Avec le bon bios quand même aussi ! :D